1 post / 0 new
Shannon Hatch
Millennium and PCI requirements

We are needing to change our encryption security protocol on our PCI network to meet the new requirements from TLS 1.0 to TLS 1.1 and 1.2.  When we did this, we were no longer able to log in to Millennium on the PCI machine.  We then made the change on the server and Millennium worked in the PCI environment, but the Data examiner import tool did not work in the non-PCI environment.  Has anyone else dealt with this change and what did you do to make it work?

Thank you,

Shannon Hatch

Grand Valley State University